Author Topic: Trouble with update  (Read 2966 times)

Offline thibphil

  • Newbie
  • *
  • Posts: 1
  • Kick Me!
    • View Profile
Trouble with update
« on: January 04, 2011, 12:27:11 PM »
Hi,

I have an iMac and YAMJ+Tomy installation which worked fine with my PCH-A200. Recently, an update of Tomy crash the program. I re-installed Tomy and all seemed working fine but now, every change I made to the sata_disk in my PCH (where my films are) aren't taken into account (files delation, new files, etc.). For example, I have suppress one file and the jacket is still there after Tomy "run", and added 3 not visible. But the Tomy "Run" seems working fine (very quick). Could you help me?

Yet Another Movie Jukebox location : /Applications/MovieJukeBox (That's good!)
Library file : /Applications/MovieJukeBox/library.xml
Video Folder locations: /Volumes/share/Video/ (permanently mounted)
Method: Internal Hard drive of the player
location : SATA_DISK (share)
Player Path: file:///opt/sybhttpd/localhost.drives/SATA_DISK/Video/

I'm looking forward for some help

Thanks

Thibault

Offline Auggie

  • Administrator
  • Newbie
  • *****
  • Posts: 22
  • Jack of All Trades
    • View Profile
    • Inhouse Designs, Inc.
Re: Trouble with update
« Reply #1 on: December 11, 2014, 07:29:02 PM »
Hi,
I have a networkspace vs1 ans I backup my computer files using rdiff-backup over a nfs mounted share.
It worked very well with firmware 8 and 9. Yesterday Ive upgraded my NAS to v10, and after several minutes, my backup hangs-up.
If I restart the NFS server using the web nterface the backup goes on.
Does anyone have this kind of trouble ?

Thank you.

I apologize but it's been awhile since I've checked in on TOMY since returning as a full time student in a completely new career path, so I haven't had any time to update TOMY nor keep abreast of user issues.

Regardless, if I understand your situation correctly, it sounds like you should contact the NAS manufacturer as it appears this is strictly a back-up issue involving your system and the NAS and has nothing to do with TOMY, which is a YAMJ "front-end" GUI.

Let me know if the problem you are experiencing is indeed specific to TOMY.